环境要求


简介:PbootCMS系统采用PHP语言开发,默认采用Sqlite数据库,放入PHP(5.3+)环境即可直接使用,可选mysql. pgsql等数据库,满足各类存储需求。系统采用响应式管理后台,满足各类设备随时管理的需要;
PHP版本要求:5.3+ (推荐使用 PHP 5.6 或者 PHP 7.3)

PHP.ini配置要求:开启Sqlite扩展,GD库扩展

本地部署


推荐PHPStudy软件,PHPStudy官方有搭建的文档教程,本地测试无需填写授权码即可直接查看.

服务器部署


服务器部署可以用宝塔面板,省去一堆的操作

最后修改:2020 年 11 月 30 日 02 : 07 PM
如果觉得我的文章对你有用,请随意赞赏